AICenter trainer service outage in Europe
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 07:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 07:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 06:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 06:33 UTC
Update
We are working with Microsoft critical response team to investigate the database issue.
Posted Oct 08, 2021 - 05:20 UTC
Update
We have found the issue related to a database and we are working on it.
Posted Oct 08, 2021 - 04:51 UTC
Investigating
AICenter services related to Pipeline and Datasets operations are fully impacted. We are also seeing some partial outage with DataManager service.
Posted Oct 08, 2021 - 04:15 UTC
This incident affected: AI Center.