Orchestrator is facing performance issue with Enterprise Europe instance
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 11:36 UTC
Update
Orchestrator is working fine and we are marking this incident resolved now. We will further work on the RCA for this incident and take actions accordingly.
Posted Apr 08, 2022 - 11:36 UTC
Monitoring
The performance stats are back in trend now. We are keeping the system under monitor and will provide further updates accordingly.
Posted Apr 08, 2022 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2022 - 10:32 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2022 - 09:59 UTC
This incident affected: Orchestrator.