The issue has been resolved and services are fully restored. Thank you for your patience.
Posted Nov 05, 2025 - 09:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2025 - 09:16 UTC
Monitoring
The issue has been addressed and a fix is now in place. We are monitoring the results to ensure all services are fully restored. Thank you for your patience.
Posted Nov 05, 2025 - 09:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 09:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2025 - 08:24 UTC
Update
A subset of customers may be experiencing issues accessing UiPath services including Studio Web. Our engineering teams are actively investigating the root cause and assessing the full impact. We will provide updates as more information becomes available.
Posted Nov 05, 2025 - 07:30 UTC
Investigating
Engineering team is actively investigating the issue.