Data Service tenants hosted in Europe region are facing intermittent failures
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 01:19 UTC
Investigating
A small percentage (less than 2%) of operations on Data Service are failing for certain users in the Europe region since March 31, 2022, 2:00 AM UTC. The issue has been root caused to intermittent issues with Microsoft Azure SQL. The team is investigating the issue along with Microsoft to resolve the underlying issue.
Posted Mar 31, 2022 - 19:18 UTC
This incident affected: Data Service.