Reaching cv.uipath.com is resulting in 504 status code
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 03:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 03:10 UTC
Investigating
Computer Vision : We are aware of customers trying to reach cv.uipath.com and getting a 504 error. We are actively working on investigating and mitigating the issue
Posted Sep 02, 2020 - 02:00 UTC