Automation Cloud currently experiencing connectivity issues for paid instances
Incident Report for UiPath
Postmortem

We have published a postmortem for this incident to our blog. It includes information about the root cause, how we fixed it, and how we will prevent similar issues in the future.

https://www.uipath.com/community/rpa-community-blog/postmortem-uipath-automation-cloud-outage-october-5-2020

Posted Oct 08, 2020 - 18:30 UTC

Resolved
We have confirmed that our fix is fully functional.
Posted Oct 05, 2020 - 16:41 UTC
Monitoring
We have implemented a fix and are continuing to monitor to ensure that everything is functional.
Posted Oct 05, 2020 - 16:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2020 - 15:27 UTC
Identified
Issue is found to be with caching mechanism of a component, which in turn causing throttling at one of the dependent infra service. This has also impacted other dependent services like Apps, AI Fabric. We are actively working on applying a fix for this issue as soon as possible.
Posted Oct 05, 2020 - 14:27 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2020 - 13:02 UTC
This incident affected: Automation Cloud, AI Fabric, and Apps.