Automation Cloud outage
Incident Report for UiPath

Resolved
The incident has been resolved. All systems are now operational.
Posted Apr 21, 2021 - 03:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All systems are operational now.
Posted Apr 21, 2021 - 03:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 02:36 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 02:35 UTC
Investigating
Automation Cloud is experiencing an outage affecting customers in all regions. We are currently investigating the issue.
Posted Apr 21, 2021 - 02:34 UTC
This incident affected: Automation Cloud, AI Center, Action Center, Data Service, Apps, and Automation Ops.