Automation Cloud: Orchestrator Enterprise experiencing delay in executing triggers
Incident Report for UiPath
Resolved
The team performed a Root Cause Analysis to understand the source behind queue delays. We were able to trace the issue to a change that was made during the most recent orchestrator deployment. The change had intended to remove old and unneeded queue items from our databases, which unintentionally resulted in scheduling timeouts and failures. The issue has since been remedied and schedules are back to running on time.
For customers who were impacted by this issue and are interested in a deeper understanding of the root cause and our mitigations for this incident, please contact UiPath Support and they will share the detailed findings with you. Thank you for your patience while waiting for this issue to be resolved.
Posted Jun 29, 2021 - 16:22 UTC
Update
The issue is still under investigation. Mitigations steps have been executed to subside the issue.
Posted Jun 29, 2021 - 14:54 UTC
Update
Our engineering teams are actively looking into this and are working to resolve this as soon as possible. We will provide next update soon on this.
Posted Jun 29, 2021 - 11:12 UTC
Investigating
We are experiencing delay in execution of triggers in Enterprise Orchestrator of Europe geo. A subset of users are impacted and our team is actively working to resolve this.
Posted Jun 29, 2021 - 09:37 UTC
This incident affected: Automation Cloud.