Document Manager and FormsAI are down in Japan Region
Incident Report for UiPath
Resolved
We have identified and applied fix to prevent this issue from recurring again.
Posted May 26, 2022 - 12:05 UTC
Monitoring
We have fixed the issue and all services are accessible now.
Posted May 26, 2022 - 11:41 UTC
Investigating
We are currently investigating the issue
Posted May 26, 2022 - 11:15 UTC
This incident affected: Document Understanding.