About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Marketplace partial outage

Incident Report for UiPath

Postmortem

Customer Impact

On February 4, 2026, at 20:28 UTC, the Marketplace platform experienced a brief period of unavailability across all regions. During this time, customers may have encountered request timeouts and were unable to access the service. The issue was transient and was fully resolved following mitigation actions.

Root Cause

The incident was triggered by an unexpected surge in incoming traffic. Although the platform is designed to scale automatically in response to increased load, a failure occurred during the autoscaling process that prevented the application from scaling quickly enough to handle the traffic volume. As a result, existing instances became saturated, leading to request timeouts and temporary service disruption.

Detection

The issue was detected through high-severity internal monitoring alerts, which indicated elevated error rates and instance saturation.

Response

Upon detection, the engineering team provisioned additional capacity, restoring service availability. The Marketplace platform returned to normal operation shortly thereafter, with all systems functioning as expected.

Follow-Up

To prevent similar incidents in the future, we will:

  • Enhance traffic pattern detection rules to better anticipate rapid increases in demand and trigger scaling events earlier.
  • Review and strengthen autoscaling reliability safeguards to ensure scaling actions complete successfully under peak conditions.

These actions are intended to improve platform resilience and reduce recovery time during periods of unusually high traffic.

Posted Feb 11, 2026 - 11:16 UTC

Resolved

The incident has been resolved, and our monitoring systems confirm that marketplace website operating normally.
Posted Feb 04, 2026 - 22:22 UTC

Monitoring

Marketplace team has applied the fix and we are currently monitoring.
Posted Feb 04, 2026 - 21:31 UTC

Investigating

We are currently investigating an issue causing degraded performance and timeouts on the marketplace website.
Posted Feb 04, 2026 - 21:02 UTC
This incident affected: European Union (Marketplace).