A fix was rolled out to the impacted scale units and the issue has been mitigated.
The preliminary analysis of the cause of this issue: a recent deployment changed the way robot logs are queried and filtered, as a prerequisite it required the Elasticsearch indexes to be defined in a certain way. The index changes were done a long time ago, however for a particular US scale unit those changes were missed. As a result, filtering by folder wasn't returning any results.
Posted Jun 23, 2023 - 18:44 UTC
Update
We are rolling out the fix to all geos. We will update as soon as the fix is deployed. Apologies for the inconvenience this incident may have caused.
Posted Jun 23, 2023 - 15:28 UTC
Update
We are still working on applying the fix. We will provide an update as soon as we have new information.
Posted Jun 23, 2023 - 13:19 UTC
Identified
Some of our Enterprise customers in the US region are not able to see logs in Orchestrator UI. Our team has identified the issue and working on fixing the issue.
Workaround: Logs are still visible at the job level.