A hotfix has been deployed, and predictions are now fully restored for all customers.
Posted Oct 31, 2025 - 15:24 UTC
Update
Hotfix rollout is in progress and the predictions are showing up now for customers in a few regions. We will provide more update once all the regions are patched.
Posted Oct 31, 2025 - 15:11 UTC
Identified
We’ve identified an issue affecting IXP-Unstructured predictions related to how requests are being processed by a third-party service. We are working with our partner to resolve the problem and implementing a temporary fix to restore normal functionality as soon as possible.
Posted Oct 31, 2025 - 14:15 UTC
Update
Issue seems to be impacting customers in all other regions as well for IXP-Unstructured predictions. Investigation is in progress.
Posted Oct 31, 2025 - 13:46 UTC
Investigating
IXP-Unstructured predictions are degraded for customers in US region. Our team is actively investigating the issue.