Issue with logs accessibility in Orchestrator in Australia region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 06:30 UTC
Monitoring
The issue is fixed and all logs are accessible.
Posted Jul 18, 2022 - 06:24 UTC
Investigating
Few tenants are not able to access robot logs in Enterprise Orchestrator in Australia region. We are investigating the problem.
Posted Jul 18, 2022 - 05:25 UTC
This incident affected: Orchestrator.