The scheduled maintenance planned for Integration Service databases in Europe (Community) has been cancelled. We’re postponing this activity and will share a new schedule soon once finalized.
Thank you for your understanding and patience. We’ll keep you informed with the updated maintenance window once it’s confirmed.
Posted Nov 02, 2025 - 23:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 24, 2025 - 01:58 UTC
Scheduled
We will be performing scheduled maintenance for the Integration Service databases in Europe (Community) Expected Downtime: A subset of customers in the regions will experience brief service interruptions (under five minutes total) during the maintenance window.
Impact: No data loss. All other UiPath components will continue to function normally
Posted Oct 24, 2025 - 01:18 UTC
This scheduled maintenance affected: Integration Service.