AI Center: ML Skills services are unavailable for customers in Australia & Canada region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 08:40 UTC
Update
We have successfully mitigated the issue affecting AI Center ML Skills and the creation of new data labelling sessions in AI Center. The disruption was caused by a discrepancy in secret refresh between the service and identity provider; impacting customer authentication and inter-service communication.
Our team has rectified the issue and restored normal functionality. We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Mar 28, 2024 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 06:05 UTC
Investigating
We discovered a problem where ML Skills in AI Center is failing to return results for users in Australia & Canada region. Our engineers are investigating this further.
Posted Mar 28, 2024 - 05:16 UTC
This incident affected: AI Center.