Task Mining: Notification Updates are not available
Incident Report for UiPath
Resolved
The fix has been applied on all geos and all communications were restored now.
Posted Mar 25, 2024 - 15:15 UTC
Update
The issue is resolved now for our customers in Australia, Singapore and Japan. The fix is currently further being deployed in the rest of the geos. We will keep you posted with the updates.
Posted Mar 25, 2024 - 14:32 UTC
Update
We are continuing to work on the fix for the issue. ETA for mitigation is around 1 hours across all geos.
Posted Mar 25, 2024 - 13:23 UTC
Identified
Notification updates in Task Mining are not working. We have identified the issue and are working on applying the fix for it. The ETA for mitigation is around 2 hours across all geos.
Posted Mar 25, 2024 - 11:47 UTC
This incident affected: Task Mining.