Insights dashboards not accessible in GXP environment

Incident Report for UiPath

Resolved

Fix has been implemented and the issue has been resolved. Customers can view the dashboards.
Posted May 04, 2023 - 22:31 UTC

Identified

The issue has been identified in the backend and the fix is being implemented.
Posted May 04, 2023 - 21:29 UTC

Investigating

customers in GXP environment are not able to access the insights dashboards. We are actively investigating. Issue started 1 hour ago.
Posted May 04, 2023 - 20:47 UTC
This incident affected: Insights.