Insights customers in Europe can experience delayed updates in Queues data

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 17:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2023 - 17:19 UTC

Investigating

Insights customers in Europe can experience delayed updates in Queues data.
Posted Oct 04, 2023 - 17:18 UTC
This incident affected: Insights.