Automation cloud currently experiencing failures with Sign-up using basic auth (username/password)
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:47 UTC
Monitoring
A dependency service auth0 had an issue (https://status.auth0.com/incidents/4qmrd0hmxq5w) which is resolved now and we are monitoring our services.
Posted Oct 13, 2020 - 14:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2020 - 13:38 UTC
This incident affected: Automation Cloud and Automation Hub.