Audit Logs is not available for customers in India and UK

Incident Report for UiPath

Resolved

The issue has been resolved following the implementation of a fix for the UK and India regions.
Posted Apr 24, 2025 - 05:02 UTC

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 04:51 UTC
This incident affected: Automation Cloud.