New ML Skill deployments and training pipelines failing in Singapore Region

Incident Report for UiPath

Resolved

Services are working fine. We are going to discuss this internally and come up with post-incident tasks. Sorry for the inconvenience this incident may have caused.
Posted Mar 08, 2023 - 12:19 UTC

Monitoring

The issue is fixed by the cloud provider and our skills and pipeline deployments in Singapore are working fine now.
Posted Mar 08, 2023 - 11:53 UTC

Update

Our cloud provider is still working to fix the issue. We will keep you posted on the progress.
Posted Mar 08, 2023 - 10:50 UTC

Identified

The issue is due to the identity between compute and disk storage at our infra level and we are working with our cloud provider to fix the problem. We will provide the update soon.
Posted Mar 08, 2023 - 09:40 UTC

Investigating

We are currently investigating this issue.
Posted Mar 08, 2023 - 07:59 UTC
This incident affected: AI Center.