Updates to outbound IP addresses for Orchestrator

Scheduled for Jun 23, 08:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 22, 2025 - 16:43 UTC

Scheduled

We are expanding our lists of outbound IP addresses, with the new values coming into effect from June 23, 2025 onwards. To avoid disruptions, make sure you update your firewall configuration with the newly added values before the specified date.

For the updated lists of outbound IP addresses, refer to Orchestrator outbound IP addresses. https://docs.uipath.com/orchestrator/automation-cloud/latest/user-guide/orchestrator-outbound-ip-addresses
Posted May 22, 2025 - 16:40 UTC
This scheduled maintenance affects: Orchestrator.