Sign-up & Sign-in Operations to Automation Cloud are taking longer than usual
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 16:26 UTC
Update
A fix has been applied on the dependent service side and we are currently monitoring the situation
Posted Sep 28, 2021 - 16:14 UTC
Update
We are still waiting on our dependent service. We will provide an update as and when we have new information.
Posted Sep 28, 2021 - 15:41 UTC
Update
We are still waiting on our dependent service. We will provide an update as and when we have new information.
Posted Sep 28, 2021 - 15:00 UTC
Identified
This issue has been identified with one of our dependencies. We have engaged their support team and they are investigating. We will provide an update as soon as we have more information.
Posted Sep 28, 2021 - 14:22 UTC
Investigating
Sign-up & Sign-in to Automation Cloud are taking longer time than usual and are failing intermittently. We are looking into the problem.
Posted Sep 28, 2021 - 13:42 UTC
This incident affected: Automation Cloud.