Document Understanding failing to process documents

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jan 13, 2022 - 00:42 UTC

Identified

You may receive the error "Error performing OCR: Invalid API key specified".

The issue has been identified and we are currently working on applying a fix.
Posted Jan 13, 2022 - 00:12 UTC
This incident affected: Document Understanding.