Integration Service Outage for Community Users
Incident Report for UiPath
Resolved
The issue has been resolved and Integration Service is fully recovered for Community Users.
Posted May 13, 2024 - 23:50 UTC
Monitoring
A fix has been implemented and Integration Service is recovering. We are monitoring to ensure full resolution.
Posted May 13, 2024 - 23:36 UTC
Identified
We have identified the issue and are working on applying a fix.
Posted May 13, 2024 - 23:20 UTC
Investigating
Integration Service is experiencing an outage for Community Users due to a recent deployment. We are currently investigating a fix.
Posted May 13, 2024 - 22:58 UTC
This incident affected: Integration Service.