Older logs are being restored and is still in progress. We are currently monitoring the progress and will provide further updates accordingly.
Posted Mar 11, 2021 - 07:03 UTC
Update
Older logs are being restored and is in progress, will provide next update when all the logs are restored.
Posted Mar 11, 2021 - 00:28 UTC
Update
All new logs generated after our fix at 03/10/2021 17:30 UTC should be visible. Some of the previous logs which we found were missing are being restored.
Posted Mar 10, 2021 - 20:40 UTC
Monitoring
A fix has been deployed and we are monitoring the system
Posted Mar 10, 2021 - 17:38 UTC
Identified
We noticed that the logs are not visible in Orchestrator, this is only affecting Community instances. Fix is underway. Will update as we have more updates.