About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Studio Web Import process is not working

Incident Report for UiPath

Resolved

The issue is mitigated and studio web's import process is functional again.
Posted Apr 25, 2024 - 13:08 UTC

Identified

We found the issue with s2s connection with our IDP. We are in process of implementing the fix for this.
Posted Apr 25, 2024 - 11:42 UTC

Investigating

The import process is not working for Studio Web. We are currently investigating the issue and will provide with more details soon.
Posted Apr 25, 2024 - 10:30 UTC
This incident affected: European Union (Studio Web).