Issue with logs accessibility in Orchestrator in Europe region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 19:04 UTC
Update
The logs are being recovered and we monitor the progress for the Community logs.
Posted Jun 27, 2022 - 18:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2022 - 14:13 UTC
Update
The issue with the underlying infrastructure setup is resolved and we have resumed the application of the fix for the service. We are trying to bring back the log search service up as soon as possible.
Posted Jun 27, 2022 - 11:55 UTC
Update
We encountered some issue with the underlying infrastructure setup, while applying the fix. We are actively working on it and will provide further update soon.
Posted Jun 27, 2022 - 10:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2022 - 08:04 UTC
Identified
Logs are not visible in Orchestrator hosted in Europe region. We have found the issue and working on a fix.
Posted Jun 27, 2022 - 06:53 UTC
This incident affected: Orchestrator.