About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Multiple Regions - Agents and RPA - Web Search GenAI Activity Outage

Incident Report for UiPath

Resolved

The issue has been resolved. Our monitoring indicates that services are operating normally, and no further impact has been observed.
Posted Mar 11, 2026 - 08:10 UTC

Monitoring

The fix has been deployed and services have been restored. We will continue to monitor system stability before marking the incident as resolved.
Posted Mar 11, 2026 - 07:31 UTC

Identified

We have identified the cause of the outage impacting the Web Search tool used in RPA workflows and Agents in Multiple Regions and are working on a fix.
Impact: Users may continue to be unable to run RPA workflows or deployed/debug Agents that rely on the Web Search tool, which may cause those automations to fail.
Next update: Our focus is on restoring service as quickly as possible.
Posted Mar 10, 2026 - 19:49 UTC

Investigating

We are investigating reports of an outage impacting the Web Search tool used in RPA workflows and Agents in Multiple Regions.
Impact: Users may be unable to run RPA workflows or deployed/debug Agents that rely on the Web Search tool, which may cause those automations to fail.
Next update: Our teams are working to understand the cause and scope and will share updates as available.
Posted Mar 10, 2026 - 18:01 UTC
This incident affected: UAE (Agents), European Union (Agents), United States (Agents), Japan (Agents), India (Agents), Singapore (Agents), Australia (Agents), Canada (Agents), UK (Agents), Switzerland (Agents), and Delayed US (Agents).