Issues with Community and Enterprise Automation Cloud services in all regions.
Incident Report for UiPath
Resolved
Services are working fine.
Posted Jul 22, 2021 - 08:03 UTC
Monitoring
Services are back up in both regions. We are monitoring actively.
Posted Jul 22, 2021 - 07:29 UTC
Investigating
Issues with Enterprise Automation Cloud service in Europe and Australia regions. Our team is investigating.
Posted Jul 22, 2021 - 07:04 UTC
This incident affected: Automation Cloud.