AI Center partially down in the US
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 23:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 19:11 UTC
Identified
The issue has been identified and our teams are actively working to resolve the issue.
Posted Jul 02, 2024 - 16:22 UTC
Investigating
AI Center is partially down in US. All the customers with single-replica skill deployments are potentially affected.
Posted Jul 02, 2024 - 13:15 UTC
This incident affected: AI Center.