Customers in Europe might face data ingestion latencies with Insights Dashboards

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 12:30 UTC

Monitoring

Team has implemented a fix and currently monitoring the service.
Posted Apr 25, 2025 - 12:17 UTC

Investigating

We are currently investigating this issue.
Posted Apr 25, 2025 - 11:44 UTC
This incident affected: Insights.