About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Multiple Regions - Customer Portal — Degraded Service

Incident Report for UiPath

Resolved

The upstream dependency issue has been fully resolved. All Customer Portal services have been restored and are operating normally.

We apologize for any inconvenience caused. Thank you for your patience.
Posted Mar 17, 2026 - 13:20 UTC

Monitoring

System recovery is in progress and Customer Portal features are now operational
 We are currently monitoring system stability and conducting final verification before confirming
 full resolution.
Posted Mar 17, 2026 - 07:51 UTC

Update

The upstream provider has identified the root cause of the disruption and is actively deploying a fix across affected instances We are seeing gradual improvement in Customer Portal functionality.
Posted Mar 17, 2026 - 06:43 UTC

Investigating

We are experiencing degraded service on Customer Portal affecting multiple support-related features.

Affected functionality:

- Customer Support Infrastructure
- Viewing existing support case details and email replies
- Account/Company data loading
- Self-registration case status checks
- File downloads linked to support cases

What's working:
- Authentication and login
- Non-support dependent features (Knowledge Base, Community, etc.)

Root cause:
An upstream dependency used by Customer Portal's support Infrastructure is currently experiencing a service disruption.

Next steps:
Our team is actively monitoring the situation and working to restore full service as quickly as possible. No action is required from customers at this time.

We will provide updates as the situation evolves.
Posted Mar 17, 2026 - 05:08 UTC
This incident affected: European Union (Customer Portal), United States (Customer Portal), Japan (Customer Portal), India (Customer Portal), Singapore (Customer Portal), Australia (Customer Portal), Canada (Customer Portal), UK (Customer Portal), Switzerland (Customer Portal), Delayed US (Customer Portal), and Delayed EU (Customer Portal).