We are seeing reduced availability of Insights data due to ongoing issue with Snowflake in EastUs region.
Incident Report for UiPath
Resolved
Snowflake issue is resolved now. customers should not see any issues with insights data. Incident end time: 22:40 UTC February 21, 2023
More details: https://status.snowflake.com/incidents/fk2bfqtfsqv6
Posted Feb 22, 2023 - 00:44 UTC
Investigating
Customers will not be able to see the data or metrics with the dashboards. Snowflake is currently investigating the issue: https://status.snowflake.com/incidents/fk2bfqtfsqv6
Posted Feb 21, 2023 - 21:10 UTC
This incident affected: Insights.