Data Service Unavailable for New Users in Europe Region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 05:45 UTC

Update

We are continuing to investigate the issue.
Posted Jun 06, 2025 - 23:52 UTC

Update

We are continuing to investigate the issue.
Posted Jun 06, 2025 - 21:58 UTC

Update

We are continuing to investigate the issue.
Posted Jun 06, 2025 - 19:33 UTC

Investigating

We are currently experiencing internal issues affecting Data Service functionality for newly onboarded users in the Europe region. As a result, impacted users are unable to create new entities or use core Data Service capabilities. Our engineering team is actively investigating the issue and working to resolve it as soon as possible.

We will provide updates as more information becomes available. Thank you for your patience.
Posted Jun 06, 2025 - 18:09 UTC
This incident affected: Data Service.