Limited Visibility of Robot Log Data in Insights Dashboards
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 20:21 UTC
Identified
Starting December 3rd, customers using folder restrictions in Insights will no longer see most robot log data in dashboards, except in delayed rings. The data will remain fully accessible in Orchestrator.
Posted Dec 06, 2024 - 19:12 UTC
This incident affected: Insights.