Enterprise and Community users are experiencing connectivity issues while connecting to Automation Cloud
Incident Report for UiPath
Resolved
This incident has been resolved. We are continuing to monitor the situation with Auth0.
Posted Jun 10, 2021 - 21:23 UTC
Monitoring
The error rate has decreased and we are continuing to monitor the issue.
Posted Jun 10, 2021 - 21:09 UTC
Identified
Customers using AAD authentication are not effected by this Auth0 outage. We are continuing to monitor the issue.
Posted Jun 10, 2021 - 20:53 UTC
Investigating
Enterprise and Community users are experiencing connectivity issues while connecting to Automation Cloud. We believe this is related to the auth0 issue reported https://status.auth0.com/incidents/vj5jmssnxt85 and we are investigating the issue.
Posted Jun 10, 2021 - 20:40 UTC
This incident affected: Automation Cloud.