Document Understanding partial degradation of Modern Projects Deployment in Europe Region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 18:28 UTC

Update

The mitigation was successful and functionality is restored. We continue to monitor the situation to ensure stability.
Posted Oct 07, 2024 - 17:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 16:14 UTC

Identified

The mitigation plan is in progress and we expect the services to be restored soon. We will keep you updated with the latest status.
Posted Oct 07, 2024 - 15:11 UTC

Investigating

Document Understanding users might be facing issue with Modern Projects Deployment in Europe due to a configuration issue on our side. The team have identified the issue and are actively working to drive us to resolution.
Posted Oct 07, 2024 - 14:03 UTC
This incident affected: Document Understanding.