Business Apps is facing minor outage while accessing existing action app (in preview) designer
Incident Report for UiPath
Resolved
Team has identified an issue with action apps which in preview and expected to go GA in coming days.
Posted Jul 09, 2024 - 15:31 UTC
Investigating
Business Apps is facing minor outage while accessing designer. Team is actively working on fixing the issue.
Posted Jul 09, 2024 - 14:43 UTC
This incident affected: Apps.