Automation Cloud Errors in Europe and US
Incident Report for UiPath
Resolved
Issue is resolved now.
Posted Oct 06, 2022 - 18:17 UTC
Update
Fix has been implemented by cloud flare. Customers should observe issue being resolved. More details here: https://www.cloudflarestatus.com/
Posted Oct 06, 2022 - 17:56 UTC
Update
Cloudflare identified the issue and fix is being implemented. More details can be found here: https://www.cloudflarestatus.com/
Posted Oct 06, 2022 - 17:23 UTC
Identified
We have confirmed that it is a network issue. We have escalated to the correct teams and are looking for a mitigation.
Posted Oct 06, 2022 - 17:00 UTC
Update
We are continuing to investigate this issue. It appears to be related to our network, but we do not yet have a root cause. We've found the majority of impacted customers are accessing from Portugal, USA, or Chile. The impact appears to be limited to robots connecting to the Orchestrator.
Posted Oct 06, 2022 - 16:48 UTC
Investigating
We are investigating reports of errors in Automation Cloud in Europe and the US.
We will provide an update when the full extent of the customer impact is determined.
Posted Oct 06, 2022 - 15:57 UTC
This incident affected: Automation Cloud.