Degraded Performances due to infrastructure

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 22:05 UTC

Monitoring

Due to a dependent network Infrastructure issue and we are currently monitoring it.
Posted Sep 21, 2023 - 21:39 UTC
This incident affected: Automation Cloud and Orchestrator.