Failures connecting to Automation Cloud
Incident Report for UiPath
Resolved
The issue has been mitigated, but we will continue to monitor closely to ensure that it does not recur.
Posted Sep 18, 2020 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 12:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2020 - 11:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2020 - 10:29 UTC
Investigating
We are investigating an issue with some Enterprise customers experiencing failures while connecting to Automation Cloud. This is impacting sign in through the web for the affected customers
Posted Sep 18, 2020 - 08:54 UTC
This incident affected: Automation Cloud.