About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Component Status Overview

Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
— Not available
Loading component status...

Uptime over the past 90 days. View historical uptime.

Robot live stream issues in US region

Incident Report for UiPath

Resolved

The issue affecting robot live streaming in the US region has been resolved. Live streaming is working as expected. We apologize for any inconvenience.
Posted Sep 24, 2026 - 22:50 UTC

Monitoring

We've identified the cause of the robot live streaming issues in the US region and applied a fix. We're actively monitoring to confirm the issue is fully resolved.
Posted Sep 24, 2026 - 22:24 UTC

Investigating

We're investigating issues with robot live streaming in the US region. We'll share an update as soon as we have more information.
Posted Sep 24, 2026 - 21:45 UTC