Global Increased Error Rate
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 20:30 UTC
Monitoring
A fix has been deployed and the error rate has gone to zero. We will continue to monitor to ensure that the fix worked.
Posted Oct 29, 2020 - 19:27 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 19:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 19:00 UTC
Investigating
We are seeing an increased error rate in a networking component that is used by many of our products globally.
The overall error rate is still small so you may not notice any issue.
We are investigating to find a mitigation as quickly as possible and to ensure it does not become more severe.
Posted Oct 29, 2020 - 18:56 UTC
This incident affected: Automation Cloud, AI Fabric, Connect, Chatbot, Action Center, Data Service, and Apps.