Unattended Robot Authentication Failures
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted May 20, 2022 - 00:01 UTC
Monitoring
We have confirmed that the mitigation was successful and there are no more robot authentication failures. We will continue to monitor to ensure that it doesn't recur and that there are no other impacts.
Posted May 19, 2022 - 22:00 UTC
Update
We have confirmed that the mitigation was successful and there are no more robot authentication failures. We will continue to monitor to ensure that it doesn't recur and that there are no other impacts.
Posted May 19, 2022 - 22:00 UTC
Update
The fix has been rolled out to all customers. We are now confirming that it worked as expected.
Posted May 19, 2022 - 20:35 UTC
Update
We have confirmed that our fix works, and we are now in the process of rolling it out to all customers.
Posted May 19, 2022 - 18:32 UTC
Identified
Less than 1% of all unattended robots in UiPath Automation Cloud are failing to authenticate with the Orchestrator. This is impacting robots in all regions. We are currently working on a fix for the underlying data issue which we expect to allow the failing robots to automatically recover. In the meantime, customers can work around this problem by recreating the unattended robot.

We will post another update before 8pm UTC 2022/05/19
Posted May 19, 2022 - 18:21 UTC
This incident affected: Automation Cloud.