Insights Portal Outage for Europe customers
Incident Report for UiPath
Resolved
The issue with 3rd party is resolved now and Insights is also operation for Europe customers now. If you experience additional issues or have questions, please open a support case via UiPath.
Posted Jun 16, 2023 - 07:51 UTC
Identified
Insights Portal is having issues due to a third party dependency. Only customers from Europe region are impacted due to this incident.
Posted Jun 16, 2023 - 06:32 UTC
This incident affected: Insights.