IXP, Comms Mining, and Autopilot for Developer partial outage in all regions

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:09 UTC

Monitoring

Functionality is returning to normal as the upstream service provider resolves issues on their side
Posted Jun 12, 2025 - 20:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 19:34 UTC

Identified

We have confirmed that our service provider is currently experiencing an outage. We will provide an update once we have more information from them
Posted Jun 12, 2025 - 18:41 UTC

Investigating

There appears to be an issue with an upstream service provider, we are investigating
Posted Jun 12, 2025 - 18:31 UTC
This incident affected: Document Understanding, IXP, and Studio Web.