Audit logs for identity and user group membership events are currently not visible
Incident Report for UiPath
Resolved
We have identified the fix and it is being rolled out . We are still investigating backfill of the audits missing between 2024-05-28 and today.
Posted Jun 11, 2024 - 21:24 UTC
Investigating
Only Admin Audit Logs are affected. We are currently Investigating the issue.
Posted Jun 11, 2024 - 17:27 UTC
This incident affected: Automation Cloud.