About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Multiple Regions - Conversational Agents - Customers will start seeing their conversations degraded in US, Europe and Singapore regions

Incident Report for UiPath

Resolved

Issue is now resolved.
Posted Apr 02, 2026 - 19:42 UTC

Monitoring

We have identified the issue to be coming from downstream services. we have mitigated the issue with downstream service and currently monitoring.
Posted Apr 02, 2026 - 19:41 UTC

Update

Some customers will start seeing their conversations degraded in US EU and Singapore regions. We are currently investigating the issue.
Posted Apr 02, 2026 - 19:08 UTC

Investigating

Some customers will start seeing their conversations degraded in US EU and Singapore regions. We are currently investigating the issue.
Posted Apr 02, 2026 - 19:07 UTC
This incident affected: European Union (Agents), United States (Agents), and Singapore (Agents).