Communication Mining outage
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2024 - 13:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2024 - 11:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2024 - 11:14 UTC
Investigating
Communication Mining is facing outage across all regions. Team is currently investigating the issue.
Posted Oct 13, 2024 - 10:45 UTC
This incident affected: Communications Mining.